Skip to Content

Whether we have HANA studio include ADT dirtectly

Aug 08, 2017 at 09:58 AM


avatar image

We installed the HANA studio, however we failed to install the ADT plugin through add new software in HANA studio.

Hence not sure whether we have which HANA studio package include ADT automatically and we don't need to install the ADT separate.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Florian Pfeffer
Aug 08, 2017 at 03:36 PM

There is not HANA Studio version which comes prepackaged with the ADT tools.

Did you try already to install a pure Eclipse and install the HANA Tools (the same as HANA Studio) + ADT via the update site? From my experience this works much better.


Show 7 Share
10 |10000 characters needed characters left characters exceeded

Yes, we tried this way - Install new software and add the ADT, however system pop up the error message as the screenshot showed.

Could you please guide how to resolve this issue? thanks in advance.

error-screen.png (59.6 kB)

What I meant is to use pure Eclipse (not the prepackaged HANA Studio version) and install the HANA Tools + ADT via the Update site (not just installing ADT within the HANA Studio version).

But it seems that in your case it is not necessary, cause the error message says in a clear way that you need to define the proxy settings to be able to access the update site.

Another point is that you have used the update site for Eclipse Kepler which is outdated for quite some time. I think the latest SAP HANA Studio release is still based on Ecilpse Neon, therefore you have to use that update site (


Many thanks for your comments.

it's the proxy error even we use the, it will appear the same error.

Could you please show how to define the proxy setting and where we can do the settings. thanks.


Goto Window -> Preferences, then General -> Network Connections. There you have to enter the proxy settings. You have to know the proxy host/port information or request if from your network team.


Yes, I am doing the same proxy with the internet as below screenshot and i am sure that i can access the site in chrome. but still pop up the error message - we use the company network not sure any firewall should be open for this.

Access in Chrome:

waqkg.png (26.1 kB)
ehfn3.png (43.8 kB)

Please clarify this with your network team. This is no question which can be answered here, because it is specific for your company.


Many thanks for your helping, will do the connection with network team.