Skip to Content
-1

No framework program was found for include RV63A800 Routine

Aug 07, 2017 at 07:28 AM

911

avatar image

I need a small help.

I was created one routine, in VOFM, this is for MM,
While creating the miro this has to be tirgger and work, Everything is fine, then i moved to Dev to quality, But here i am not able to put break point on any particular line,

In green color status bar showing that.
No framework program was found for include RV63A800

I opened se38 then enter the program RV63A800 Now i went to utilities then check the Frame work program,It is not showing any thing,

Same thing i did it in Dev it is showing another program. that program is exists in Quality.

But i am not able to put break point in routine Coding.

Need suggestions, Routine is acticated.

10 |10000 characters needed characters left characters exceeded

Did you generated the routines after transporting to Quality?

Search for "Generate routines report SAP"

0

Thank Q ,I run the report, automatically activated it. Now i can able to put break point.

0

To add on top of what Simone said - it looks as if you do not have much experience with VOFM routines.

I would recommend searching Google with criteria insidevofm - there is an excellent document available on the web.

1

Thank Q ,I run the report, automatically activated it. Now i can able to put break point.

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
avatar image
Former Member Aug 07, 2017 at 08:21 AM
1

Hi Bhaskar,

When you create a new requirement/formula ect in VOFM, the include needs to be added to the main program.

This can be achived via:

1. Run abap RV80HGEN manually on the reveiving systems

.2. Add the following entry to your transport request R3TR, XPRA, RV80HGEN

.3. Implement OSSnote 598475 XPRA RV80HGEN when transporting VOFM objects. This will add the XPRA entry automatically to your transport request.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Thank Q ,I run the report, automatically activated it. Now i can able to put break point.

0