Skip to Content
1

SAP SolMan ITSM Attachment not working

Oct 10, 2016 at 02:19 PM

624

avatar image
Former Member

In ITSM Incident Wizard the attachment feild is enabled and the end users are able to attach the documents, but the processor of the incident is not able to view the document attacehed. can anyone advice on this?

10 |10000 characters needed characters left characters exceeded

How are they not able to view the attachment? Can they not see it? Does something go wrong when they view it? Does nothing happen at all when they view it? More information makes it easier to figure out what might be going wrong. "It doesn't work" is hard to diagnose remotely...!

0
Former Member

Hello Team,

We are also experiencing the same issue where we upgrade solman 7.1 to 7.2 sps03 recently and we can not open attachments attached to the incidents.This works in 7.1. We are not using fiori side yet and and using standard sm_crm tcode which opens up the ITSM UI. We also have virus scan setting is disabled as shown on this thread. When we double click or do Cntrl and double click on the attachment, it does not do anything. We do see the little hourglass ( circle with blue dots things) for a second or. We do not see any errors, but not sure what kind of logs that we have to check to review the logs.

Any input is appreciated.

Thank you

0
* Please Login or Register to Answer, Follow or Comment.

6 Answers

Prasath Seshan Oct 14, 2016 at 07:30 PM
0

Hi,

When you say you are not able to see the attachment, are you getting any errors or nothing happens when you click on the Attachment? Try holding the Ctrl button and then click on the attachment. This could be a browser/system issue.

Regards,

Prasath

Share
10 |10000 characters needed characters left characters exceeded
Tammy Powlas
Oct 10, 2016 at 09:02 PM
0

Are you on 7.2 using Fiori? If so you may need to deactivate the virus scan. See below:

Transaction: /n/IWFND/VIRUS_SCAN


virus.jpg (30.3 kB)
Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Dec 14, 2016 at 08:45 PM
0

Hello Team,

We are also experiencing the same issue mentioned, since we upgraded solman 7.1 to 7.2 sps03 recently, and we can not open attachments attached to the incidents.This works in 7.1. We are not using fiori side yet and and using standard sm_crm tcode which opens up the ITSM UI. We also have virus scan setting is disabled as well, as shown on this thread. When we double click or do Cntrl and double click on the attachment, it does not do anything. We do see the little hourglass ( circle with blue dots things) for a second or so. We do not see any errors, but not sure what kind of logs that we have to check to review the logs.

Any input is appreciated.

Thank you

Share
10 |10000 characters needed characters left characters exceeded
Michael Henninger Apr 13, 2017 at 02:23 PM
0

Have you found a solution for this yet? We have exactly the same issue.

Share
10 |10000 characters needed characters left characters exceeded
Vincent BREYSSE Oct 23, 2017 at 12:38 PM
0

Hello All,

any solution for this ? Having exactly the same behavior.

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

the solution is in SAP Note 606745 - CRM Content Management: Document does not open.

SICF to create the external /SAP/BC/contentserver alias below the default_host element, which contains logon data and which refers to the /default_host/sap/bc/contentserver target element. Note that the alias is not automatically transported to follow-up systems. In addition, make sure that service /default_host/sap/bc/contentserver is active

* user and password in logon data.

0
avatar image
Former Member Oct 30, 2017 at 03:01 PM
0

Add user and password in the contentserver service (external alias)


contentserver.png (16.5 kB)
Share
10 |10000 characters needed characters left characters exceeded