Skip to Content
0

Error : 502 bad gateway in SAP Webide Multi-cloud version.

Aug 07, 2017 at 08:45 AM

288

avatar image

Hi,

I'm getting an error as 502 bad gateway in SAP Webide while making data connection using template in webide. I'm trying to load data from On-Premise SAP ABAP system after checking cloud connector and Destination availability, but still getting the same error. Please help me with the solution.

Regards,

Vikram

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Michal Keidar
Aug 09, 2017 at 08:15 AM
1

Can you share screenshots of how you configured your destination in the cockpit and cloud connector?

Show 3 Share
10 |10000 characters needed characters left characters exceeded

Hi,

Please find the attached screen shots of destination and cloud connector.

cloud-connector.png

cloud-to-on-premise.png

cockpit.png

I am using Webide on MAC OS and windows (running on VM ware) in both the cases i'm facing same problem(i.e: 502 Bad Gateway or sometimes 403 forbidden). It is working fine With SAP Web IDE personal edition i'm able to to load data from On-Premise SAP ABAP system but not able to load data from On-Premise system to cloud version of Webide . We tried on colleague's windows system(Without VM ware) with same settings as i had in my system. It worked fine there.

Regards,

Vikram

cloud-connector.png (210.2 kB)
cockpit.png (149.3 kB)
0

In your cloud connector you configured the /sap/opu/odata path but excluded any sub-paths. Please include all sub-paths.

0

Hi,

I included all sub paths and it works :)

Thank you.

0