Skip to Content
0

Change objects from ER type is not getting copied to change number from WEB UI

Oct 10, 2016 at 08:25 AM

108

avatar image

Hi Experts,

I have created engineering record type on WEB UI, when i change status of ER change number generated for ER type. However change objects are not getting copied to change number only header details are fetched from Engineering object.

What customization settings i need to maintained in change number handling at item level of engineering record so that change objects also get copied to change number ?

Thanks

Ranga,

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Sebastian Nolting Oct 19, 2016 at 12:15 PM
0

Hi Ranga,

Please go to “Make Settings for Engineering Records” in SPRO.

Select an engineering record type and go to “Change Number Handling at Eng. Record Item”.

There you can maintain the change number handling at engineering record item level depending on engineering record item status.

Best regards,

Sebastian


Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi sebastin,

Sorry for late reply,

I have already did these setting,

Let me know if anything is missing

BR,

Ranga

ueng9.png (39.4 kB)
yij7n.png (36.5 kB)
0
Ranga P Oct 14, 2016 at 05:10 PM
0

Hi Experts

I have not found the solution yet.....Kindly suggest

Thanks

Share
10 |10000 characters needed characters left characters exceeded