Skip to Content
0
Jul 31, 2007 at 11:57 AM

ABAP certification only for people using ECC 5.0 version and above

17 Views

Hi all,

I requested for the ABAP certification to SAP education india

They said that only if we have experience in ECC 5.0 then only we are allowed

Is it so..?

i am applying for certification through our company.

People working in 4.6 or 4.7 are not allowed to take up the certification..?

how can i take up the certification?

Please help....

Thanks

---Patil

Message was edited by:

Santhosh Patil