Skip to Content
0
Former Member
Jul 31, 2007 at 09:23 AM

Error: Source system already exists. Message no. RSAR201. Points rewarded.

24 Views

Error: Source system already exists. Message no. RSAR201

We have installed a BI 7.0 system recently and I am setting up the server to connect to SAP ERP.

In TA SM59 a connection to the SAP ERP has been established. The “Remote Logon” is OK, (meaning clicking it nothing happens). The “Connection Test” is OK.

According to the Best Practices paper: “B84: BI Connectivity” (B84)

http://help.sap.com/bp_biv170/BBLibrary/documentation/B84_BB_ConfigGuide_EN_DE.doc

I have done the following:

In TA RSA1

1. Choose Modeling.

2. Choose Source Systems.

3. Select SAP in the window on the right.

4. Choose the Context menu (right mouse click).

5. Choose Create.

6. Make the following entries:

Available destination: (The above tested connection)

Background user in source system: RFCUSER (I created the user in ERP according to step 1.4 in “B84”)

Password for source system: *****

Background user in BI: RFCUSER (I created the user in BI according to step 1.4 in “B84”)

Password for BI user: *****

8. In the dialog box Please log on as an administrator in the following screen choose Continue.

9. Log on to the Source System with your administrator user. Choose the correct client.

10. On the dialog box New Source System Connection choose Continue.

THEN I GET THE ERROR:

Source system already exists.

Message no. RSAR201

What is wrong? I cannot locate any SAP notes to help on this problem.

Best regards,

Carsten Pold