Skip to Content
author's profile photo Former Member
Former Member

Content data for object 'CRM_P_ORD' not found

Hi Experts,

I would like to seek some help from you. We have scenarion where whenever we open an attachment from the IC Web Client, we are getting a 'download.htm' whose size is 0 bytes (a blank web page). If I try to open the same from SAP GUI (CRMD_ORDER, Documents tab), I am getting an error message called "Content data for object 'CRM_P_ORD' not found". We use the Content Server facility for attachment handling for our CRM system.

We can see the file path, file name everything from the IC Web Client. But thing is that when we try to open/save the file, we are getting blank web page without any content of the attached files in that. Regardless of the file extension like .txt, .zip etc, we are facing this problem. Could you please throw some light on this if any of you faced this problem before.Thanks in advance for your great help.

Best Regards,

Kuldeep Kumar

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 14, 2011 at 08:54 AM

    Hi Kuldeep,

    I have this same issue. Please let me if you are aware of the solution.

    Thanks,

    Preetha

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.