Skip to Content
0

Campo: J_1BEXBASE MIGO Mov. 543-O

Aug 01, 2017 at 11:29 AM

93

avatar image
Former Member

Bom dia Pessoal, tudo bem?

Vejam se vocês já passaram por esse cenário.

Estou fazendo a MIGO do processo de subcontratação - Item no movimento 101 e o componente no movimento 543-O.

Deixamos configurado o campo: J_1BEXBASE (montante Base Div) como obrigatório no controle de tela na OMJJ para o movimento 543-O

O problema: Quando os usuários estão fazendo a MIGO e NÃO clicam para expandir (botão do + na MIGO) para o item do componente, o SAP não está validando a obrigatoriedade do campo. Os usuários estão conseguindo lançar a MIGO mesmo sem preencher o campo: J_1BEXBASE.

Somente se entramos no componente ele valida e apresenta o erro: 8B288 se não preenchido.

Procurei pro SAPNOTES e não achei nada com esse cenário.

Obrigado pelo apoio!

Att,

Jerônimo Collar

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

avatar image
Former Member Jan 17 at 06:24 PM
0

Bom dia Jerônimo,

Mesmo apos adicionar o campo na OMJJ o campo J_1BEXBASE não fica disponivel na MIGO para alguns movimentos como o 841M por exemplo.

Nesse caso é necessário adiciona-lo via SPRO>Materials Management>Inventory Management and Physical Inventory>Settings for Enjoy Transactions>Settings for Goods Movements (MIGO)>Field Selection per Mvt Type

Adicionar uma nova linha com o Mvmt Type+J_1BEXBASE

att,

Danilo Chamone

Share
10 |10000 characters needed characters left characters exceeded