Skip to Content
0

Invalid Model : Planning

Aug 03, 2017 at 01:17 PM

97

avatar image

Hi,

In our sandbox system i have manually added one Dimension "Organisation". After this change i am not able to log in to EPM Add in. I am keep on getting error "Invalid Model:Planning". When i tried creating connection via connection manager then came to know that no "Planning" model showing in drop down also.

Can you please advise what went wrong here? I am attaching two screen shot i.e. Model structure and connection manager.

Parag

added-new-dimension.jpg model-missing.jpg

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Vadim Kalinin Aug 03, 2017 at 01:29 PM
0

And I think you made this new Entity dimension as secure dimension!

Please go to data access profiles and provide access for you for this secure dimension!

Show 2 Share
10 |10000 characters needed characters left characters exceeded

No Vadim. Only Audit Trail is secured dimension i have kept.

0

Anyway, please go to data access and change something for this model and save.

0
Vadim Kalinin Aug 03, 2017 at 01:23 PM
0

Looks like you have done some other things :)

First you remove entity dimension then added a new one?

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Yes you are correct.

First i have remove entity dimension because two entity dimension not allowed. And then added "Organisation" as another Entity dimension type. But after getting error i have revert changes but still issue is. :(

0