Skip to Content

Lumira: Cant able to login to BO Platform create Dataset

Hi Experts,

Currently I am deploying Lumira for our BO server.

BI 4.2 SP2,

Lumira 1.31.6

From my Lumira desktop I can able to login to BO platform to check the existing Lumira reports, whereas I cant able to create new document by connecting some datasource.


I have already opened the port to 6400, 6404, and 6405 to access server.

Could you please help me that whether do I need to do anything pre-configuration for this.

Thanks!

Regards,
Ramesh Jothimani

lumira-error1.jpg (78.8 kB)
lumira-error2.jpg (35.1 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Aug 02, 2017 at 04:49 PM

    Please see if the following will help:

    2446908 - Lumira BW not connected via BI platform


    - Ludek

    Senior Support Engineer AGS Product Support, Global Support Center Canada

    SAP is now offering chat support. For more details please see KBA 2213344 - How to start a chat with SAP Support[video]
    Follow me on Twitter:https://twitter.com/crnanalysistips

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 03, 2017 at 02:44 AM

    Hi Ludek,

    Thanks for your prompt reply, I tried it but it haven't helped.

    It seems like some different issue.

    Thanks!

    Regards,
    Ramesh Jothimani

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 08, 2017 at 07:13 PM

    Are you able to connect to that query via IDT (Set to Server Mode) or Crystal Report for Enterprise?


    Creating a phone incident or a Caht session may be an idea too.

    - Ludek

    Add comment
    10|10000 characters needed characters exceeded

    • if none of the client tools can connect - most likely you have a firewall between your machine and BOE server.
      In BOE Admin guide, see section on firewalls and how to enable communication thru them.

  • Aug 28, 2017 at 01:07 PM

    Can you check your Lumira preferences? Lumira Preferences -> Network -> Proxy, Set the option to "No Proxy" and verify.

    Add comment
    10|10000 characters needed characters exceeded