Skip to Content
author's profile photo
Former Member

CRM_DNO_MONITOR, CODE GROUP NOT APPEAR

Hi,

On CRM_DNO_MONITOR transaction i can't see the code group when i displayed the tickets created on service desk. When i filtered for this field it works but the field value is not displayed. Can anybody help me?.

In addition i need to know the table name where solman save this data.

Thanks,

Claudia

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

5 Answers

  • author's profile photo
    Former Member
    Posted on Jul 26, 2007 at 04:39 PM

    Hi Gonzalez,

    on the results screen go to Settings > Layout > Change

    On the Displayed Columsn tab, highlight Code Groups in the right-side box, and click the arrow to bring it into the left box.

    Click Save.

    I'm not sure about the table name.

    regards,

    Jason

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Posted on Jul 26, 2007 at 05:15 PM

    Hi Jason,

    I did it but it isn't work because the field is displayed but it haven't any value, nevertheless when i filtered with this field it work and display all tickets that correspond, but the field not display a value. Do you understand me?

    Thanks,

    Claudia

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Posted on Jul 26, 2007 at 07:12 PM

    Jason,

    We dont't have installed ST component, we only have installed STPI. What's meaning of install this component?... what contributes the installation to us of this component?

    Thanks,

    Claudia

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Posted on Jul 27, 2007 at 02:29 PM

    Hi,

    We have ST Release 400 Package Name SAPKITL423 and our version is 4.0.

    Thanks,

    Claudia

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Posted on Aug 23, 2007 at 05:40 AM

    Hi People,

    I'm facing a serious problem while saving the transaction CRM_DNO_MONITOR.

    I created a custom and attached it to the standard tabstrip on this transaction.

    When I changed the details on this custom screen and SAVE using the button on the standard menu, my details are being SAVED perfectly. As soon as I save it, I'm issuing a message saying 'Data Saved'.

    The problem is once my message is displayed, it is giving me another status message saying 'NO CHANGES WERE MADE'.

    This is being shown because, I just changed the custom tab details and there was no user action/change performed on the standard transaction. Now i want to control this. I request you let me know ASAP if there is any solution to this.

    I'm trying to use ORDER_SAVE BADI for this, but how can I use it to solve my purpose. Awaiting your quick reply

    Thank You

    Kamal Kumar

    Add comment
    10|10000 characters needed characters exceeded