Skip to Content
0

"No Documents found” Error in EWM - Missing fields from ECC ?

Aug 02, 2017 at 11:14 AM

139

avatar image
Former Member

The outbound delivery was succesfully sent to EWM system from ECC, But we are getting “No Documents found” Error in EWM system in transaction code “/n/scwm/prdo”.

however, As per the analysis, the error is due to the missing “Company code” & “Logistic scenario execution fields” from the outbound delivery from ECC system.

when we add the tabular entries of “company code” & “Logistic scenario execution” fields in LIKP table and retrigger the delivery, we are able to find the document in EWM system.

But we are not sure how these fields are relevant to that error and Since these affected delivery materials are recently added, please let us know where can we maintain these fields so that they will get updated automatically during the delivery creation.

Thanks in advance.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Ajit Routray Aug 04, 2017 at 07:41 AM
0

Hi Pradeep,

As per my knowledge,“Logistic scenario execution fields” fills automatic based on scenario .

Is that company code or Company ID?

Could you please share the error screen shot ?( Log / IN or Out Queue )

"when we add the tabular entries of “company code” & “Logistic scenario execution” fields in LIKP table and retrigger the delivery, we are able to find the document in EWM system."

you do manually change ?

Kind Regards,

Ajit

Show 5 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Ajit,

Thanks for the response.

You are correct, It is Company ID not Company Code. There is no error log except the below message.

Your Query :"when we add the tabular entries of “company code” & “Logistic scenario execution” fields in LIKP table and retrigger the delivery, we are able to find the document in EWM system." you do manually change ?

Yes, we are adding the "Company ID" & "Scenario Logistic Execution" field values in LIKP table for the delivery header in debugging mode.

Then we are triggering the delivery again & the document is appearing in EWM without the error this time.

As per the analysis, I found that the "Scenario Logistic Execution" field will get auto populated based on "Material Staging Indicator" field from RESB table. In our case the material staging indicator is set as "1"(pick list item) by default which is causing the error for this material.Also as per the analysis, If the material staging indicator is empty, this logistic scenario execution will get populated with the correct value.

And now I am not sure, From where this material staging indicator is being set for this production order/Material which is causing the issue.

Your input in this regard is much appreciated.

TIA

Best Regards,

Pradeep.

capture.png (177.9 kB)
0

Hi Pradeep,

Are you using single PSA for all material or multiple PSAs?

control cycle can be set up for PSA and plant.I guess it might be the issue.

Please check MM03->MRP 2 ->Default Supply area ( PSA ) ?

And Tcode LS41 ( enter plant only ) ?

For Issue components ( 261 Mvt type ) , as per the standard production rule , it will create reservation against Process or production order.

Kind Regards,

Ajit

0
Former Member

Material staging indicator is maintained in ERP on the control cycle level.
Please check if you have the correct control cycles setup.

0
Former Member

Thanks for your response.

But we don't use control cycle in our systems.

Having said that, this material staging indicator field comes empty for other success case materials but only for this material, when created production order, the field is setting as "1" automatically which is causing the issue.

0
Former Member

The whole issue was due to the wrong material data maintenance for the local plant. The procurement type was maitained as external while they are trying to produce the material within the plant.

0