Skip to Content
avatar image
Former Member

Help on ESS .sca files

Hello SDNers,

I needed some info from those who have implemented latest ESS before.

I am on:

SAP Netweaver 2004s Web AS 7.0

Enterprise Portal 7.0 SPS 12

SAP ECC 6.0

EA HR 18

I need to get the best ESS package + WebDynpro components + patches associated with it for ESS implementation.

From Portal Content Portfolio I navigated Herehttps://websmp205.sap-ag.de/~form/handler?_APP=00200682500000001943&_EVENT=DISPHIER&HEADER=Y&FUNCTIONBAR=N&EVENT=TREE&V=MAINT&TA=ACTUAL&TMPL=01200615320200008036">Here> and found the latest SCA file available is BPERP5ESS09_0-10003288.SCA = BP ERP05 ESS 1.0 Support Package 09 . This is the main ESS BP.

To get the WebDynpro components with it I navigated to SAP service.sap.com/swdc Support Packages ->Entry by Application Group

Follow the link Support Packages and Patches -> SAP Application Components -> SAP ERP -> SAP ERP 2005 -> Entry by Component -> SAP XSS (Self Services)</i> From there I got the latest SCA <b>SAPESS09_0-20000512.SCA = SAP ESS 600 Support Package 09 </b> from SAP ESS 600 and its patch <b>SAPESS09P_3-20000512.SCA = Patch for SAP ESS 600 Support Package 09</b>

And from the same link at SAP PCUI_GP 600 <b>SAPPCUIGP09_0-20001215.SCA = SAP PCUI_GP 600 Support Package 09 </b>

I just wanted to know if based on my landscape as stated above, these SCA are the right ones for me.

Should I go for all the latest SCA files considering that we are on ECC 6.

Am I going the right way?

Thanks in advance.

Help will be appreciated.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Jul 26, 2007 at 01:01 PM

    Hi Prem,

    The Software Components that you have chosen are indeed correct.

    The Support Package Level of ESS should reflect the support package level of your ERP System.

    For Ex: If you are on ECC 6.0 SP 08 you should go with the following .SCA files:

    - BPERP5ESS08_0-10003288.SCA

    - SAPESS08_0-20000512.SCA (But you can go with the latest patch for that Support Pack like SAPESS08P_9-20000512.SCA)

    - SAPPCUIGP08_0-20001215.SCA

    Regards,

    Abhishek

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 26, 2007 at 01:05 PM

    Hi Prem,

    I think everything is fine. Because you are on Portal SPS12, the SAP ESS 600 Support Package 09 at least needs Portal SPS11 and EA HR 16 (you can read this in sap note 1046863).

    In the past in my case, I had ESS for SPS4, patched portal to SPS10 and ESS was still working. After that I patched myERP2005 because EA HR level had to be at least 10 (or so) and then upgraded the SCA files to the corresponding level.

    Hope that helps.

    Regards,

    Frank

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 26, 2007 at 01:37 PM

    Hello Prem,

    Check out SAP Note 761266. It has the exact details about what versions of patches you need to install for ESS/MSS in ur server.

    Regards

    Deb

    [Reward Points for helpful answers]

    Add comment
    10|10000 characters needed characters exceeded