Skip to Content
0

Cant Connect to the repository after upgrading to BOBJ 4.2

Aug 01, 2017 at 07:19 PM

390

avatar image

Hi,

We just migrated our BOBJ development system from 4.1 to 4.2 SP4 and when I try to create a session in IDT I get an error message (Please see the screenshot) It can not connect due to some internal error.

Is there any other configuration on the server side or desktop side that I need to do before create session.

Note that our other instances such as QA and Production which is still on 4.1 version are working fine.

Will appreciate your help

Thanks

capture.png (20.4 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

5 Answers

Ajay Gupta Aug 02, 2017 at 01:33 AM
0

Many things have changed from older BI 4.1 to BI 4.2, such as:

- New BI 4.2 License if required

- Was you old password complex?

- What type of Authentication used? If AD Auth, addition configuration is required.

See link to BI 4.1x to BI 4.2 Migration blog for some suggesttions

https://blogs.sap.com/2016/03/26/how-to-upgrade-to-bi41-sp06-to-bi42-steps/

Regards,

Ajay

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Ajay

We are using Enterprise authentication .

Thanks for sharing the blog

Regards

0
Jawahar Konduru Aug 02, 2017 at 05:13 PM
0

Did you also upgraded Client tools to match with server version?

Share
10 |10000 characters needed characters left characters exceeded
Manikandan Elumalai Aug 02, 2017 at 01:16 PM
0

Did you tried to login using your browser (BI Launchpad or CMC)? It looks like you missed the Host file entries in your Server machine if your BIP is on windows?

Thanks

Mani

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Manikandan,

BI launchpad and CMC is working fine but I cant create any session using IDT, also I figured out using Lumira that I cant connect to the repository and cant save any of my Lumira work in the BI repository.

I also checked in the host file and dont see development server IP address there.

Thanks

0

Try to ping the Server host to make sure the communication is being established. Try to add host file entries as well and see if it resolves the issue.

0
Denis Konovalov
Aug 02, 2017 at 05:51 PM
0

As already mentioned - you can't connect previous version client tools to 4.2 Sp4.

This is why it still works connecting to existing 4.1 environments.

4.2 Sp4 uses newer protocols and frameworks which are not compatible with previous versions. So you have to upgrade client tools.

Show 8 Share
10 |10000 characters needed characters left characters exceeded

Hi Denis

what is the correct version of the client tool I need to connect with 4.2 SP4

Can you please advise

Thanks

0

you need 4.2 sp4

0

Thanks Denis, it worked. Appreciate.

Does the same rule apply for Lumira, my desktop version of Lumira is 1.31 but unable to connect either with 4.1 and 4.2 version. Getting this error message below.

Also what does the path refer to: http://<servername>:<portnumber>/biprws

Thanks

capture.png (7.4 kB)
0

Did you install Lumira add on to theBI server?

0

Hi Jawahar,

I checked SMP and it is not available there , seems like the add on is archived.

Also note that our BI server is on windows (not Unix) will that make any difference, do i still need to install add-on,

Please advise

Thanks

0

You will need to install the latest version of the add-on. As Denis mentioned, a LOT of the framework in the BI Platform has changed. This includes the encryption and security libraries that will not work with older versions of Lumira. I suggest that you look at the Product Availability Matrix (PAM) documents for the BI Platform and for Lumira to determine which version is compatible with 4.2 SP4. You can access the PAM here.

-Dell

0

Hi, I cant find the add-on anywhere not even in the Service Market Place, do you know exactly where can i download it from. My Lumira desktop version is 1.31

Thanks

0
If you need help locating software in Service Market place - please contact CIC. their contact info is listed on support web site.
0
avatar image
Former Member Aug 28, 2017 at 02:47 PM
0

Dear all,

Same situation over here. Server upgraded to 4.2 sp4 p1, IDT Client 4.2 sp2. After the upgrade we can't connect to the Repository Resource with the error "Internal Error". Any help is welcome.

Junior V.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

same answer as above. versions have to match.

2
Former Member

Thank you so much!!

Now we can connect without any issue.

Best regards!

Junior V.

0