Skip to Content
1

The cockpit in the Hana Trial on Demand and web ide have not responded for many hours

Jul 31, 2017 at 04:30 AM

107

avatar image
Former Member

Hi,

All services in the cockpit Hana Trial on Demand show the services as: $i18n{applicationCoordinates.serviceCategories.name_category}

$i18n{title}

And web ide has not responded in hours.Please confirm if there is any other way to access services and if there is a server which is more reliable than others to use (for web ide).

Thanks!

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

12 Answers

avatar image
Former Member Jul 31, 2017 at 01:48 PM
1

For more details: http://sapcp.statuspage.io/

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jul 31, 2017 at 11:49 AM
0

WEB IDE is still not working for me either.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jul 31, 2017 at 11:43 AM
0

Even I am facing the same problem.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jul 31, 2017 at 05:22 AM
0

Hi,

I am facing the same problem. All the titles are showing as $i18n{title}

Thank you.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jul 31, 2017 at 06:35 AM
0

Same for me, looks like a common problem.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jul 31, 2017 at 12:53 PM
0

Still not working at this time.

Share
10 |10000 characters needed characters left characters exceeded
Priyanka KES Jul 31, 2017 at 04:49 AM
0

Hi,

I am also facing the same problem. No service other than $i18n(title) is visible in web ide.

Thanks

Share
10 |10000 characters needed characters left characters exceeded
Tridwip Das Jul 31, 2017 at 05:59 AM
0

me too facing the problem

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jul 31, 2017 at 06:39 AM
0

Can confirm this as well, and no access to database services either.

Share
10 |10000 characters needed characters left characters exceeded
Tridwip Das Jul 31, 2017 at 10:43 AM
0

They were working on it I think...now its working

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

It's still broken to me. The services menu is fixed now though. But can't get on the WEB IDE or databases.

0