Skip to Content
avatar image
Former Member

Windows10 & Powerbuilder 10.5 & EDITMASK issues

Dear All,

i am working with Windows10 & Powerbuilder 10.5

i created a very simple application 2 screens

main screen & the second one is a popup screen.

the second screen contains "EditMask", everything is working fine.

when i deploy the application on the users PC which is windows 10 also, i face a strange behavior which the second screen doesn't want to open.

if i remove the "EDITMASK" then this screen works.

so i am asking you if you have any clue for this issue? as i am stopped & i dont know what to do.

thanks,

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jul 30, 2017 at 04:20 PM

    Dears,

    i really need help.

    i am waiting for your answers.

    thanks,

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 01, 2017 at 04:43 PM

    PB 10.5 was certified to work with the following Windows versions...

    • Microsoft Windows 2000 with Service Pack 4
    • Microsoft Windows XP with Service Pack 2
    • Microsoft Windows XP Tablet PC Edition with Service Pack 2
    • Microsoft Windows Server 2003 with Service Pack 1

    That could be a big issue right there. A lot has changed from XP to Win10. You really to update PB to the latest version.

    https://www.appeon.com/products/appeon-powerbuilder.html

    Having said that, there is still a chance that your application will work just fine. Make sure the user PC has all the required files that are needed for deployment...

    http://infocenter-archive.sybase.com/help/index.jsp?topic=/com.sybase.help.pb_10.5.apptech/html/apptech/BGBEBIEA.htm

    Add comment
    10|10000 characters needed characters exceeded