Skip to Content
0

Unable to log into MaxDB on powershell

Jul 28, 2017 at 08:48 PM

88

avatar image
Former Member

Hi all, I'm trying to log into MaxDB with one step login per maxDB doc. Windows batch works fine, but it does not work with powershell.

It doesn't seem to recognize there is a password!

PS C:\sapdb\programs\pgm> ./dbmcli -d CAQ -u control,password

Error! Connection failed to node (local) for database CAQ: credential or password required

If I do -u without parameter, it lets me login fine

PS C:\sapdb\programs\pgm> ./dbmcli -d CAQ -u

Enter user for authorization: control

Enter password:

C:\sapdb\programs\pgm\dbmcli.exe on CAQ>exit

OK

Thank you!

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

James Zhang
Jul 31, 2017 at 12:29 AM
0

Hi Emily,

Please try cmd (dos) instead of powershell. Also please always right click cmd and chose system administrator to call cmd to call dbmcli.

Best regards,
James

Share
10 |10000 characters needed characters left characters exceeded