Skip to Content
0

Design Studio 1.6 loads forever after upgrading to BO SAP BO 4.2 SP04

Jul 28, 2017 at 12:08 PM

507

avatar image

Hi all,

yesterday and today we have been busy upgrading our SAP BO system from SAP BO 4.2 SP03 to SAP BO 4.2 SP04. We have also updated the design studio add on BIP that was released recently (patch1) because our DS reports stayed blue in both old and new BI launchpad. After that we have restarted the BO server and everything except the DS reports seem to work fine.


After the upgrade from the DS add-on we still got no data from DS reports, so we tried to also upgrade the DS client software. At this moment my client executable program is on 1.6.5.2 .

However; when starting an application (or creating one) the start screen from Design Studio stays loading forever :(.

The hourglass never disappears and i am not able to select objects on my design screen.

We don't know what to do next; anyone can help us out?
Do we have to redeploy some software?

Thanks,

Marco

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

5 Answers

avatar image
Former Member Jan 16 at 07:20 AM
3

Encountered the same and got it fixed using the steps below

I'm using Windows hence:

  • 1.Go to C:\Users\<YOUR_USER>
  • 2.Delete Analysis-config and Analysis-workspace folder
  • 3.Restart Design Studio
Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Thanks Nic.

0
Shwetha Bangera Jul 28, 2017 at 01:18 PM
-1

You will have to ensure that the Analysis service is available in CMC . Also check the memory parameters assigned to that server

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jul 30, 2017 at 11:34 AM
0

Please give some answers, today I have recieved same issue. and even on local mode. I can t do anything.

Dear Lamer could you check on local mode if you can create new application or open old ones ??

Thank you

Show 1 Share
10 |10000 characters needed characters left characters exceeded

we have not tried to create new apps yet and we have now decided to start again with the backup from last wednesday.

if I do remember correctly design studio app did start but did not connect to our SAP BW datasources (neither local mode, nor connected mode.

Today we will do a new install from BO server and DS BIP add on and I'll get back on this.

0
avatar image
Former Member Aug 02, 2017 at 12:35 PM
0

Hello Marco,

I haven't tried it out yet, however just yesterday on Aug. 1st a new DS patch was released.

Titel: SBOP Design Studio 1.6 SP5 patch02: Release note for compatible BIP AddOn for BI platform 4.2 SP4 patch1 and BI platform 4.1SP10

Link: https://launchpad.support.sap.com/#/notes/2504561

Maybe this release will help you and run on 4.2 without the issues you have encountered.

Kind regards

Martin

Share
10 |10000 characters needed characters left characters exceeded
M. Lamers Aug 02, 2017 at 12:17 PM
0

Yesterday and today we have been reinstalling the whole bunch of software.

In the end Design Studio doesn't work!!!!!

We are going to raise an OSS message on this.

Share
10 |10000 characters needed characters left characters exceeded