Skip to Content
0
Former Member
Jul 23, 2007 at 11:02 PM

Error while transporting transformations and datasource Urgent need Help

26 Views

Hi all,

I have been working on this problem for a few days now. I created an ODS object, transformations, DTP and I am using a R/3 datasource for extraction. The ODS populates fine in the Dev box, the tranformations and the datasource are fine only in the Dev box. I tried to tranport the objects to the QA box from the Dev Box. Only the ODS transports properly. The transformations are not transported at all. Here is the error I get:

Start of the after-import method RS_TRFN_AFTER_IMPORT for object type(s) TRFN (Activation Mode)

No rule exists

Rule 1 of transformation () is not valid and is being deleted

Rule 2 of transformation () is not valid and is being deleted

.

.

.

.

Error occurred during post-handling RS_After_import for TRFN L

Ended with return code : ==> 8 <===

Please do let me know what could be the problem. Please do respond ASAP......

if you experienced this issue please let me know how you solved it or a possible work around. any help will be greatly appreciated....

So far we have been using only 3.5 objects. This is the first 7.0 (end to End) transport.