Skip to Content
author's profile photo
Former Member

Aggregation Level authorization Error

Experts,

When i try to create a aggregation level in integrated planning i come across authorization error.

Once i give the technical name and description for aggregation level when i choose transfer, i get this error " NO AUTHORIZATION FOR OBJECT ALVL XXXX"

where XXXX - technical name for aggregation level.

Anyone familiar with this error? Please reply ASAP.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    author's profile photo
    Former Member
    Posted on Jul 20, 2007 at 06:20 PM

    I am also getting same authorization error while trying to create aggregate level in planning modeler. Even in Info Provider tab, whatever real time info cube is specified, I get authorization error.

    There was a posting by Cecilia Guerra for similar type of auth error few weeks back. It seems the problem was resolved, but solution is not written. I requested yesterday in the same posting to find out the solution. But no reply yet.

    We have verified that we have authorization for the following new authorization objects

    S_RS_ALVL: Authorizations for working with aggregation levels

    S_RS_PLSE: Authorizations for working with planning functions

    S_RS_PLSQ: Authorizations for working with planning sequences

    S_RS_PLST: Authorizations for working with planning function types

    S_RS_PLENQ: Authorizations for maintaining or displaying lock settings

    But we are still getting authorization error ...

    Best regards,

    Sanjeeb

    Add comment
    10|10000 characters needed characters exceeded