Skip to Content
avatar image
Former Member

Composite Forecast Profile

Hi,

I tried to create Composite forecast profile. I got this error message when I tried to run it , "No suitable single profile is assigned to master profile." Not sure what happened. This is the steps that I did:

1) Create Master Profile in forecast profile.

2) Select "Composite Forecast" at the selection model and type in the name of Composite forecast profile.

3) Go to Composite forecast tab and select my created univariate profiles.

4) Assign weight to each univariate profile.

5) Click "Save Single" profile button at the top.

6) Click the clock icon (or F8) to adopt the change.

Could anyone tell me what went wrong ? Thanks in advance for your help.

Paranee

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Jul 19, 2007 at 04:43 PM

    Hi Paranee,

    Did you check that your planning book had the check box composite forecast activated?

    This could be the reason.

    You can check this in transaction /SAPAPO/SDP8B

    I hope this can help you.

    Regards.

    Marín.

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 20, 2007 at 05:07 AM

    Hi Paranee,

    Please check in the first tab page i.e.where you define Master Profile ,in the bottom there is a option of model selection ,here you need to check the box for composite forecast and enter or select the composite forecats that you have defined in tab page of composite forecast tab page .

    Rregards ,

    Digambar

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 21, 2007 at 04:01 PM

    Hello Paranee -

    After clicking on the clock sign did you see a message below saying the following " The Univariate Profile was assigned to the Master Profile". if you did then go to the master profile tab and click on save then only the univariate profile is saved to master profile.

    Hope this helps.

    Regards,

    Suresh Garg

    Add comment
    10|10000 characters needed characters exceeded