Skip to Content
0
Former Member
Jul 26, 2017 at 10:42 AM

Dashboards error :Adobe Flash Player needs your permission to run

277 Views

Hello experts ,

I have SAP Version 9.2 PL06 already install Adobe and restart services but the error remains.Any idea?

Kind Regards ,

Ifigeneia Koumbarda