Skip to Content
avatar image
Former Member

Goods Issue: Item does not exist in SO 000000

Dear All,

I am trying to perform a Goods Issue on a combined production order through MIGO. I get an error stating the following: "Item does not exist in SO 000000".

I am new to SAP and as per to my knowledge and what I have been doing, the combined production order is based on a combination of production orders with valid sales orders.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Jul 26, 2017 at 02:56 AM

    Hello ,

    Production orders with sales order once be done 101 GR , then they are converted as the sales order stock . When we do PGI for DN which are created from this sales order , will consume the sales order stock.

    So , i am not clearly about your goods issue on the production orders .

    Could you give the migo sreenshot ? Which movement type and so on ...

    Best regards,

    Elliott. C

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 26, 2017 at 07:28 AM

    Hello,

    Please provide us more details. Goods issue against production order??? or PGI against delivery order( DO)? Is this MTO scenario or you production order directly from sales order with planning strategy 82? Please explain in detail. There is KBA which explain SO and PO(Purchase Order) doesn't combine on delivery items. What you looking is different.

    1718249 - Sales and Purchase Order Does Not Combine on Delivery Item

    Best regards
    Shailesh Mishra

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 26, 2017 at 11:39 AM

    I want to see Sales order stock in MMBE with batch number. consumption happens with 261'E' in MTO scenario. Please check whether sufficient stock is allocated for this item

    Best regards

    Shailesh Mishra

    Add comment
    10|10000 characters needed characters exceeded

    • if you double click the last line then you should actually see for which sales order this unrestricted use stock is.

      But your message is actually not complaining about missing stock, it says that the item is not in the sales order.

      I also doubt currently that this is a SAP standard message, at least I was not able to find it in my table T100 which has all SAP Standard messages.

      Further the shown and posted message is actually cut off at the right, this is very unusual for SAP standard messages, especially that the 000000 is too short and not valid for a sales order number