Skip to Content
author's profile photo Former Member
Former Member

Transfer Structure does not exist during business content activation

Hello Experts,

I am trying to activate all the necessary info objects for 0PS_C04 Infocube. When I tired to activate 0COORDER and 0WBS_ELEMT, I am getting an error which reads 'Transfer Structure 0IM_SIZE_TEXT_AB does not exist. Basically, 0IM_SIZE is an attribute with no master data but texts. I found this data source (0IM_SIZE_TEXT) in R/3 under IM master data and activated & replicated in BW. When this data source (3.x) is displayed from RSA1, it shows up with version as 'Modified' and Active version as 'does not exist'. Absolutely nothing was done to this data source or to any other data source. I really, really could not understand why it shows up like this. I tried to activate the corresponding infosource (0IM_SIZE) with an intention of activating the data source, no luck! It complains with the same error message. I wanted to activate this datasource manually to avoid problems during the business content activation of 0COORDER/0WBS_ELEMT.

Not sure, what I am doing wrong! Actually, this is a brand new implementation of BI 7.0 and these are the first things that are getting activated. I am also wondering if there is any procedure to follow for activating business content in these kind of situations. Any help is really appreciated since I have to give a demo on Tuesday of next week.

Thanks,

Sanjana.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 15, 2007 at 11:37 AM

    Sorry, I forgot to mention that none of the replicated data sources are in active version. Every one of them shows up with version as 'Modified' and Active version as 'does not exist' when viewed from RSA1.

    Last night, I migrated the data source for 0IM_SIZE to version 7. Went well, created Info PAK, Transformation and dtp. Loaded data from source system too. No problems. I converted the DS back to version 3.x. It went back to non active status as it was before.

    We are on support package 14 for BI. Any suggestions on how to resolve this issue?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.