Skip to Content
author's profile photo Former Member
Former Member

DMS Object Linking with Appropriation Request (Ecc6.0)

Dear All,

ECC 6.0(ERP 2005)

<b>Steps:-</b> (Error in Object Link for Appropriation Request)

I am opening DIR in change mode

going to object links TAB

attaching object link for appropriation request

saving the DIR

Re-opening the same DIR with Appropriation Req. Object link

going to object link TAB

double clicking the attached object for Appropriation Req.

<b>Error****this does take me to maintained TCODE IMA11 for Appropriation Req. "but it does not display specific attached object"</b>

I mean it is not displaying attached object (Appropriation req.,Variant) it just take me to initial screen of IMA11....

IF any one knows possible solution pls. reply

Regards,

Tushar Dave

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Jul 13, 2007 at 07:09 AM

    Hi Dave,

    please change the transaction from IMA11to IMA3 and see if the request is now

    displayed. In transaction SPRO under

    Cross-Application Components

    -> Document Management

    -> Control Data

    -> Maintain Key Fields

    the entry for object IMAV should look like this:

    IMAV IMA3 POSNR1

    I hope this information will help you.

    Best regards,

    Christoph

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.