Skip to Content

Help -> Check for Updates in Cloud Applications Studio greyed out

Hello,

connecting to a C4C-tenant via Cloud Applications Studio does not work anymore: "The release versions of the system and the studio do not match".

The menu item "Check for Updates" in menu "Help" ist greyed-out however. Is there any reason for this or how can this functionality be enabled?

Thank you for your advice.

Regards,

Florian

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Jul 24, 2017 at 04:18 PM
    -1

    Hi,

    This occurs when your studio version doesnot match with the version of C4C Tenant UI. To resolve it Go to HTML5 version and look for help button on top Right corner to find out the version of C4C. Let say, If version is 1705 then you have to download the new Studio setup from

    https://launchpad.support.sap.com/.

    Thanks

    Saurabh

    Add comment
    10|10000 characters needed characters exceeded

    • Thank you for your answer. However why is there an "Check for Updates" option if a new version of the Cloud Applications Studio needs to be manually installed?

      I just did the manual installation, but the "Check for Updates" option remains greyed out anyway.

  • avatar image
    Former Member
    Jul 24, 2017 at 08:18 PM

    Hi,

    I was working with version 1705 of the sap cloud studio, today I tried to connect and I get an error that tells me that the current version is incorrect that uses the correct version, verify that the sap cloud customer was updated to the version 1708, I would like to know how to proceed to upgrade to version 1708 of the sap cloud studio, this process should be automatic? Or else you should download this version of the sap marketplace? If so, should I just download and install it or before uninstalling version 1705, and finally what will happen with the developments that I was doing?

    Regards,

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 26, 2017 at 07:37 AM

    I don't understand, why is there Check for Updates also Automatic Check for updates when it not works and I need to do all manually.

    Add comment
    10|10000 characters needed characters exceeded

    • Hello Florian, Peter,

      You must differentiate between the updates of the SDK for one dedicated release like 1705 and the new SDK for the next release.

      There is no possibility to update the SDK from release N to release N+1. It is (from the Software Versioning point of view) a complete new software.

      Honestly I don't know why this decision was made, but we have to life with it. :-(

      Bye,
      . Horst