Skip to Content

Logfiles are not generated on BO Server (bo_trace.ini 4.1)

Hi,

ich have 3 BO Server with the same configuration. The TraceLog Service for the different servers and childs in the CMC is Unspecified. On two BO Servers logfiles are created in the default logging path, but not in the third BO Server. I found out that the bo_trace.ini is missing on the third server.

I have created one and then restarted SIA and tomcat. Unfortunately no log files are generated yet.

Does somebody has any idea?

Thanks,

Zaki

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Jul 24, 2017 at 12:26 PM

    Hi Zaki,

    Did you copy the BO_Trace.ini from one of your working environments and ensure that the content is the same?

    Are all the environments the same version? The BO_Trace.ini differs between 4.0 and 4.1/4.2

    Lastly - the command lines of each server (seen in the servers properties) in CMC -> Servers specify a logging path. It's possible this may have been changed from default and your logs are being written elsewhere.

    The logs also get written (by default) only if there is an assert message or an error. Have you tried setting tracing to high and seeing if any logs are then generated?

    Occasionally if there is a problem with the BO_Trace.ini you may also see bo_trace.ini.err files generated in the same conf folder which may give some more indication.

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 24, 2017 at 12:28 PM

    Can you check if the path of the logging is missing in Server properties? Select servers from CMC, select any server, properties, Check in command line parameters, does it have path to logging folder?

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 19, 2017 at 05:52 PM

    Did it ever worked on third server ?
    How was it deployed ?

    Add comment
    10|10000 characters needed characters exceeded