Skip to Content
0

Role Management Business Group - option not available while uploading the Business roles

Jul 22, 2017 at 07:47 AM

53

avatar image

Hi,

I am in process of importing the business roles in GRC BRM but while importing the Business roles I could not find the option "Role Management Business Group" in the Landscape field.

All I can see is only the Business Role value in the Landscape field.

Moreover after uploading the file I am getting the error as Child role ZS* does not exist.

P.S: Child roles are already imported, with status as Complete and Provisioning status as Production.

Could anyone please provide any inputs, what could be the issue?

Kind Regards,

Siva

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Yashasvi Sanvaliya Jul 24, 2017 at 08:58 AM
0

Hello Siva,

When you select role type as Business Role, we can only get get Business Roles within landscape and Application Type as Business Roles. So, the value you see is correct.

For the second error, please check that single/composite role is up;loaded in BRM with the same landscape as mentioned in your upload file. You can check GRACROLE table to see if entry exist for single/composite role with same landscape.

Kind regards,

Yashasvi

Share
10 |10000 characters needed characters left characters exceeded
Siva Reddy Aug 02, 2017 at 09:13 AM
0

Hello Yashasvi,

Thanks for your response. It was helpful.

I am facing a new error right now. When I am importing the business roles in BRM, I am maintaining a person as content approver (whom I have assigned BRM Role Owner in backend SAP system). But still while importing, I am getting error as

The user is not maintained in the table GRACROLEAPPRVR, I guess that is the problem.

Could you please let me know how should I maintain the table GRACROLEAPPRVR.

Also, is there any additional configuration setting to be done for setting-up the role content approver.

Regards,

Siva.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

I am getting error as: Invalid approver <ApproverID>

0

Hello Siva,

Have you added the user as Role Owner in "Access Control Owners" ?

Kind regards,

Yashasvi

0