Skip to Content
avatar image
Former Member

web Dynpro

Hello..this is Amit..I've a small problem like i was developed a small web dynpro application..The time i'm deploying it's showing me second page like the details view not the first page the first view.I've check all the properties..but couldn't resolve the proble.Can any body help me regarding this issue.

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    avatar image
    Former Member
    Aug 07, 2007 at 11:12 AM

    Hey Thanks guys...

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 12, 2007 at 11:51 AM

    Hi,

    You need to embed both the views into the Window. And mark the first view as default so that when your application is launched, it shows up first.

    Regards

    Nithya

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 12, 2007 at 12:14 PM

    Hi Amit,

    Since the details page is showing first , i guess there is no problem with the embedding the views in the window.But the the one problem you might have done is that , you might have made the second view as the deafult.Please change that and make the first view as the default one.

    Thanks

    Anzy

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 12, 2007 at 12:37 PM

    Go to the window controller of WD component ,embed both views and mark first view as default one and i guess you are done.

    Nirad

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 12, 2007 at 01:05 PM

    hi,

    chk out the sample applications for web dynpro abap in sap...

    SWDP_DEMO_TUTORIALS is the package name....

    and also try SW* in se80 to get more examples...

    thanks

    jaideep

    *reward points if useful..

    Add comment
    10|10000 characters needed characters exceeded