Skip to Content
avatar image
Former Member

Problem with Purchase Requisition Transfer from ECC to SRM - PPS

Hi,

SRM 7.0 EHP3 and SAP ECC EHP7.

I'm trying to send a PR to SRM and a error on SMQ1 appears with the message "Application aborted due to serious problems", but there's no log at SLG1 (ECC or SRM) and /SAPPO/PPO2.

When I see the PR in ME53N, on Status tab, the field "Block ID" is filled with "Not blocked" and the Processing status is "Not edited" and Active.

I tried to execute manually the program BBP_EXTREQ_TRANSFER for this PR and after did it, I got the messages "Number of transferred purchase requisitions: 0 Number of transferred purchase requisition items: 0". I checked sxi_monitor and is empty for error during PR tranfers.

Could anybody help me?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jul 21, 2017 at 06:55 PM

    Did you already check that the material exists in both systems?

    What scenario do you actually use?

    Already searched for OSS notes? just using the search term: requisition SRM

    returns already several, among them this KBA2375455 - ECC requisition fails to transfer to SRM

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Yes, the material exist in both systems. As a public sector, we're using Extended Classic Scenario. I checked notes, foruns and I didn't see anybody who has the same problem, when there's no error message at SLG1 (in both systems), EPRTRANS or /SAPPO/PPO2.

  • Jul 24, 2017 at 07:23 AM

    Hi,

    For report BBP_EXTREQ_TRANSFER, it is not using ESOA to transfer PR, therefore you will not see any XML generated. However you may check the log in SRM side using slg1.

    For higher release, ESOA is used for PR transfer instead of report, and outbound XML should be generated in MM side first.

    BR,
    Ivy

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Ivy Li,

      The first thing that I saw was SLG1 in both systems (ECC and SRM), and I didn't found error messages. I checked too the EPRTRANS table and it's empty.

      I tried to use the /SAPPO/PPO2 transaction and, for this too, I didn't get any error response when I executed it.

      Today I checked the RFC connection between the system and it's working.

      The only message that I see is "Application aborted due to serious problems" on SMQ1.

      PS: I just saw sxi_monitor cause I'm not finding any error message in this case.