Skip to Content
avatar image
Former Member

Instalation SAP NW2004S on Solaris10 with DB ORACLE 10 on Solaris 8

Hello,

For installation of NW04s we have following combination of OS available:

Globalhost: Solaris 10/SPARC

DBhost: Solaris 8/SPARC

In PAM is presented that solaris8 is not supported by OS, in our case only ORACLE would be installed on it.

According to ORACLE PAM is possible to install ORACLE 10gR2 (patchset 10.2.0.2, 10.2.0.3) also on solaris8.

Which eventual complications could occurs and if the installation on this combination of OS is possible, should we provide any modifications?

thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jul 12, 2007 at 01:17 PM

    I would still upgrade your DBhost to Solaris 10. better do this now before installation than 2 years later.

    Add comment
    10|10000 characters needed characters exceeded

    • No - Solaris 8 is not supported for products based on NW2004s/7.00 any more.

      Check Note 407314 - Released operating systems SAP R/3 kernel 6.x ORACLE:

      SAP KERNEL 7.00 64-BIT UNICODE: 
      ORACLE 10.1 64-BIT       SOLARIS/SPARC 
      ORACLE 10.1 64-BIT       SOLARIS/SPARC 9     
      ORACLE 10.2 64-BIT       SOLARIS/SPARC 10   
      ORACLE 10.2 64-BIT       SOLARIS/SPARC 9     
      
      SAP KERNEL 7.10 64-BIT: 
      ORACLE 10.2 64-BIT       SOLARIS/SPARC 10
      ORACLE 10.2 64-BIT       SOLARIS/SPARC 9                 

      You need to upgrade first.

      --

      Markus