Skip to Content
avatar image
Former Member

SAP Business Objects 4.2 SP04 Minimum Server Requirements

According to the PAM, it says Windows Server 2016 requires SP03+. If we have Windows Server 2008, will 4.2 SP04 work on it?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Nov 29, 2017 at 07:33 AM

    Hi Dave,

    If you are planning to use Windows Server 2008 R2 x64 then you'll not encounter any problems. But as you mentioned in the description, if you are planning to install SAP BI 4.2 SP 4 on Windows server 2008 then it is not supported and you'll face issues with the product functioning.

    Windows Server 2016 is only supported with SAP BI 4.2 SP 3+ versions.

    I hope it answers your question.

    Please let me know in case of anything.

    Regards,

    AniketVN

    Add comment
    10|10000 characters needed characters exceeded