Skip to Content
author's profile photo Former Member
Former Member

Error in RWB

Hi all,

The issue we are facing is related to RWB. Whenever we click on "performance monitoring " or othher monitoring like Component Monitoring , we are getting an error like

Unable to log on to system AXI in language EN with user PIRWBUSER

What could be the fix for the issue?

regards

krishna

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 11, 2007 at 01:05 PM

    Check the language settings in the ExchangeProfile for the runtime workbench.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 12, 2007 at 12:01 PM

    Thank you all for your support. The problem was finally solved early this morning. the problem was because the RWB was referring to client 200 and that client did not have a PIRWBUSER in place. This was mainly due to the existence of a BS entry in the sld for client 200 when it was nolonger used anywhere. we solved the problem by removing the BS for client 200 in the SLD

    Regards

    krishna

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 11, 2007 at 03:26 PM

    Hi,

    we dont find the PMI* rfc destination in sm59 as mentioned in the step.

    is it ok? or we are missing something here??

    thanks

    krishna

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 11, 2007 at 05:09 PM

    Hi Krishna,

    <i>Unable to log on to system AXI in language EN with user PIRWBUSER</i>

    What you have to do is ask your basis team to create user PIRWBUSER in system AXI. The password of the user in AXI <b>should be the same</b> as the password of user pirwbuser in your xi server.

    There is no need to change password of service user in XI.

    Once your basis team creates the user you wont see the error anymore.

    Regards,

    Sumit

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Krishna,

      <i>Actually, we have found that the RWB looks up for the PIRWBUSER from client 200 (IS) whereas the exchangeProfile settings all point up to client 100. What do you think is the cause of this strange behavior?</i>

      Above statement is little confusing ...

      Your basis team might have done a client copy and then maybe wanted to use Client 200 as integration server.

      Refer this note 940309 for the list of areas where changes might have been done earlier. you can read that note and undo any changes.

      Secondly is the system AXD your XI client?

      Did you configure client 001 as IS?

      In SLD is a bussiness system created for AXD client 001?

      Also search in exchangeProfile the user PIRWBUSER. And check if correct password is maintained. Or better reenter the password and save .

      Just check all the above .might solve your problem.

      Regards,

      Sumit

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.