Skip to Content
0
Former Member
Jul 10, 2007 at 09:58 AM

Witch ESS & MSS with EP 7.0 & R/3 4.7?????

11 Views

I have a doubt about what ESS I have to use.

We are going to uopgrade de Portal from a EP 6.0 SP2 to a NW 2004 (EP 7.0). But our R/3 is an R/3 Enterprise 4.7 What ESS and MSS I have to install?? None of the ESS I have seen don't have all the complements.

One says it's form R/3 4.7 but only form EP 6.0. In I use the other ones it says it's form EP 7.0 but only for ERP 2004 or ERP 2005.

Witch one I have to choose???

Thank you very much.

Pablo M.