Skip to Content

SCN asks to Log On again to see notificatons

Hello!

The problem I am experiencing for last few months. I am using Chrome browser.

Details: I open browser -> open SCN.SAP.COM -> click on log on icon and log on using presaved user and password -> it logs in and show my picture -> click on my picture and hover on notifications -> SCN website asking me to Login (!) again to see notifications.

Below is a screenshot of the problem:#

Thanks,

Krish

relogon.png (428.1 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jul 21, 2017 at 05:12 PM

    Hello Krishnendu,

    Thank you for reporting this issue. I wanted to share with you that this has been reported already and has been one of the main reasons of frustration on our community experience. I can offer you a slight workaround so it is a little more seamless while the SSO issues are worked through. Please kindly use this as your landing page from now on to access our community:

    https://www.sap.com/community.html

    I noticed that you were using our old link to access SAP Community. In my experience, logging in from other redirects and sap-related sites to the community can cause this logon issue to exacerbate. I have noticed that once I successfully am loggon on to the community, I can then seamlessly access all the other sub platforms within (Q&A, Blogs, Activities, Messages, Profile, etc..)

    Hope this helps.

    Best regards,

    Sajid

    Add comment
    10|10000 characters needed characters exceeded

    • This is very much happening even when using the new home page. As a matter of fact, just happened to me this morning. Opened the home page, got logged in, clicked on Notifications and bam - "please login".

      It worked OK for the last few days though. But this morning obviously I have done something to upset the Cloud Identity Gods.