Skip to Content
author's profile photo Former Member
Former Member

Custom ESS area not showing

Hi folks,

we have defined / customized an own ESS area and the needed WebDynpro. All together works fine if we call this area page and the corresponded iviews in the navigation bar. But if you choose this area in the ESS are group page - the area and iviews will not be display - the ESS are group page will be displayed again... :-((

What can be the problem ? We checked this with Super Admin Role in the EP (no changes) also we check in HCM with su53 for any authorization errors. But found nothing...

Some Ideas what else we have to check ??

thx

mario

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 10, 2007 at 10:44 AM

    Have u assigned ur custom area to "SAPDEFAULTESS" or "SAPDEFAULTESS_ERP2005" .

    Asssign ur area to ur grp and maintain a position entry.

    Table : V_T7XSSSERARG

    Cheers!!

    ashutosh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.