Skip to Content
0

ERP Customer Contact Persons in Hybris Marketing

Jul 18, 2017 at 01:51 PM

64

avatar image

Dear Experts,

I'm working in an Hybris Marketing on premise landscape (scenario B) with an integrated ERP system.

The replication is done by the SLT.

In the ERP system the customers have one ore more contact persons.

In the Hybris Marketing Frontend for some corporate accounts I can't see the contact persons of the customer in the "Customer Contacts" facet. For other corporate accounts it's working fine.

Does anybody have an idea what could be the difference in the ERP system and how to solve that issue?

Thanks and regards

Tobias

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Saurabh Kabra
Jul 18, 2017 at 02:34 PM
0

Hi,

Contact should be there in 'Customer Contacts' not in 'Account Team'.

Thanks

Saurabh

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Saurabh,

oh yes sorry, that's my mistake. I meant customer contacts.

But the problem stays the same, for some corporate accounts the customer contacts are shown, for some other they are not. In the ERP i can't see any difference.

Thanks

Tobi

0
Matthias Reiner
Jul 19, 2017 at 08:27 AM
0

Hi Tobias,

hard to tell. Any obvious differences in the contacts from ERP perspective?

Can you confirm this steps from the ops guide are followed?

Regards,

Matthias

_________________________________________________________________________________

In order to use interaction contacts based on data from an SAP ERP and/or SAP CRM system, proceed as follows: ? If you are using interactions for the first time: 1. Run ABAP Report CUAN_IC_MASTERDATA_EXTR_FULL once for the initial load. 2. Run ABAP Report CUAN_IC_MASTERDATA_EXTR_DELT as a regular background job to keep your system updated with interaction contacts.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Matthias,

there are no differences in the table KNVK and also all contacts are replicated correctly to my HANA database. I can see them in the CUAND_CE_IC_ROOT with the right COMPANY_NAME from the ERP. But as you can see they are not shown in the launchpad for some corporate accounts.

For other corporate accounts the contacts are shown...

Do you maybe know the HANA view or something where I can check what's the problem for the corporate accounts where no contacts are shown?

Regards

Tobias

0