Skip to Content
1
Former Member
Jul 05, 2007 at 12:35 PM

Problem when installing PI 2004, where can I find PI 2001.1 installation?

16 Views

Hello, dear all,

I'm upgrading a serveur R/3 4.6C. I'd like to install Plug In 2004.1. But there is a conflict between PI 2004.1 and SAP_WAO.

As said in note 214503, I should install at first PI 2001.1. So I'm looking for Plug In 2001.1 to install, but no installation version exist in the site SAP (there is only the Delta upgrade version). What can I do for it?

-


In SAP Note 214503:

Upgrade from SAP_WAO to PI/PI-A

The Web plug-in (previously: SAP_WAO, Web Add-On) is available in PI-A as of Release 2001.1.

For this reason, depending on the demands on your R/3 System, it may be sufficient to implement an upgrade on PI-A. Fewer R/3 Support Packages are generally required for this upgrade because PI-A is a modification-free add-on in all releases.

First, you must install PI-A 2001.1 (4.0B/4.5B) or PI 2001. 1 (4.0B to 4.6C). Doing this will simultaneously uninstall SAP_WAO. Then implement the available delta upgrades to the current PI/PI-A release.

-


Thanks a lot in advance

Juan