Skip to Content
0

Disable autocomplete for sap.m.Input

Jul 19, 2017 at 01:06 PM

49

avatar image
Former Member

Hi,

I have an sap.m.Input field. How can I disable the outocomplete behavior of my browser for this field?

Kind regards

Jens

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Iftah Peretz
Jan 20 at 11:56 AM
0

Hi,

Not sure I understand your question, because if you are asking about the autocomplete built-in functionality of sap.m.input then the API clearly states that it is done by setting showSuggestion to false. If you need some js/CSS way you can just Google it (like here) based on your needs.

Share
10 |10000 characters needed characters left characters exceeded