Skip to Content
avatar image
Former Member

Unable to Add Cloud System

Hi Experts,

I am unable to add my cloud system in the Eclipse. However I am able to access it through the WEBIDE. I am entering the Sub Account, Account name and password correctly in Eclipse. However it shows the below error.

"Wrong credentials. Enter correct user name and password. Note that your user will be locked after 5 consecutive authentication attempts"

Any suggestions please.

Thanks,

Ajith Cheruvally

Add comment
10|10000 characters needed characters exceeded

  • Ajith, when you say cloud system, what are you referring to - HANA instance? Usually, the most confusing part is knowing your userid, if you have a subaccount saying"p12344..trial", you r user id is without "trial"

  • Former Member

    Hello Ram,

    Its not a trial system. Its a productive HANA instance in HCP. I am entering the sub account name, the HCP user name and the HCP Password in the screen that we get when we click on 'Add Cloud System'. And I am selecting the correct Regional Host : hana.ondemand.com.

    Everything was working fine till last month.

    Thanks,

    Ajith

  • Get RSS Feed

1 Answer

  • Jul 18, 2017 at 10:11 PM

    Hi Ajith,

    Your question is related to this question

    https://answers.sap.com/questions/250045/unable-to-access-hana-db-using-tunnel.html

    In summary, you should have these information ready.

    If this question is answered from your perspective, then please clicked on the “Accept” link to complete this question.

    Thanks,

    Jin

    Add comment
    10|10000 characters needed characters exceeded