Skip to Content
author's profile photo Former Member
Former Member

Web service destinations - Problem in configuration

Hi ,

I have created a deployable web service proxy and used it in my application. It works fine in DEV system.

We had move the application and the web service proxy to Q. In VA , services -> destinations -> we have reset the url for web service to point to Q system.

Destination service was restarted. Even the server was restarted. But for some strange reason , when i run my application it still uses the web service DEV system.

Any pointer to resolve this issue ?

Thanks and Regards

Bharathwaj

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 04, 2007 at 12:03 PM

    Bharathwaj,

    I had similar problem with the web service version of a RFC & its deployable proxy combination.

    we could not figure out whats wrong and things worked absolutely fine next morning when the XI server was restarted ( RFC was on ABAP stack of XI and the dep proxy on J2EE stack of XI)...

    may be you could first give a try restarting the assocciated destination service.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.