Skip to Content

Certificate Error while launching SXMB_IFR

Hello Experts,

I am launching the integration builder using sxmb_ifr , the we page is opening but the page is blank with an error like icon in the browser saying certificate error which is saying something like the page you are trying to access it not secure etc

I tried to understand a lot about this error but neither any blog or any kind of thread.

Can someone please help me fix it?

Thanks in advance,

Vikas

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Jul 19, 2017 at 11:00 AM

    Hi,

    Try following options,

    1. Click on the advanced option in the error screen. You will see an option to "continue to that website".

    2. To eliminate this permanently, download the certificate from browser and install the same.

    Thanks-Lokesh

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 19, 2017 at 11:04 AM

    Thanks Lokesh for a quick reply.

    It asks me the first option and I clicked on continue to website and after that nothing is appearing on that web page

    How to download the certificate ? But it is saying that the web page is insecure, so will it be advisable to download the certificate?

    Thanks in advance,

    Vikas

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 19, 2017 at 11:43 AM

    use http and port instead of https - this can be changed in the browser address bar. You may need to add the host and port to trusted sites in the browser options as well.

    -Nikhil Bose

    Add comment
    10|10000 characters needed characters exceeded