Skip to Content
0

How to default the Primary Contact in Opportunities

Jul 19, 2017 at 07:07 AM

82

avatar image
Former Member

Hi we just started using C4C few days ago & noticed when we do Opportunities, the Primary Contacts are not displayed automatically.

But, when we do the Appointments, the Primary Contact is appearing correctly.

What should I do to rectify this issue?

Any assistance is appreciated.

Thanks.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Amit Kumar
Jul 22, 2017 at 05:59 PM
0

Hi Arul,

Could you please check the below steps in your system:

Business configuration Work Center -> Implementation projects view -> Open Activity List tab -> Click on Fine Tune Tab -> search Activity: Opportunities -> Click on hyperlink 'Maintain Involved Parties' -> In Party Role Assignment check the option 'Contact of Account' is marked or not, if not, mark it.

Regards,

Amit Kumar

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jul 20, 2017 at 03:23 AM
0

Hi Sandico Mark. The Primary Contact never gets populated in all opportunities. Yes, I have Main Contacts defined for all my Accounts.

Share
10 |10000 characters needed characters left characters exceeded
Sandico Mark Jul 19, 2017 at 07:49 PM
0

Is the Primary Contact never automatically populated in an opportunity? For the account that you are creating the opportunity for, do you have a designated Main Contact?

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

it does not get populated automatically. Yes, I do have a designated Main Contact.

0