Skip to Content
0

Smartforms only display text element, but not form or table

Jul 18, 2017 at 04:06 AM

53

avatar image
Former Member

Hi experts,

I'm facing a problem about smartforms. Made a smartform on a EN language system to display Chinese data. Already used the translate, from EN to ZH.

But a problem occurs that when I try to print preview? it doesn't display the templates or forms that I already created. But the texts and data are displayed, without frames.

I tried quite a few ways to solve this but they didn't work out well. I tried to create a totally new smartform with ZH language, it didn't help, either.

As far as I can assure, this problem is not caused by data, but I might need your help to find out what exactly what's wrong with my smartform. Any help will be greatly appreciated. Thanks!

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Ram Burugu Jul 18, 2017 at 04:53 AM
0

Mason, try to change the output to a different printer and see if you are seeing the grids. Can you please share a screenshot, it might help.

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Problem solved. I fogot to maintain the borders so they are all invisible, I'm a fool lol. Thanks a lot bro.

0