Skip to Content
0

Question about the Copy function to populate a real time infocube

Jul 17, 2017 at 04:11 PM

34

avatar image

Hi experts,

I am new to BW and I am practicing on a VM. I have a question with the copy function in RSPLAN.

I've created 2 standard cubes (1 for the actual data, and another one for the Plan data which is in Real Time). Both cubes have the same characteritics and key figures. I have loaded a file in the Actual cube and I am trying to copy data from the Actual Cube to the plan cube using the copy function.

I have created a multiprovider on the 2 cubes. I have created an aggregated level on the multiprovider with all the characteristics et key figures.

I have also created a filter on the Comp Code.

I finally created a copy function that is supposed to copy actual data from the Actual cube to the Plan cube.

The characteristics to be changed are Inforprovider, Calyear, calmonth and version.

When I execute the copy function via the Planning sequence, it says that 19 rows are generated (which the correct number of rows that I try to copy) but when I am looking at the Plan Infocube, it is still empty ...

is the Copy function not supposed to populate my Plan InfoCube ? Did I miss something ?

Thanks in advance for your help!

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Harish Allachervu Jul 18, 2017 at 11:47 AM
0

Before running planning function i.e. Copy in your case, did you change load mode behavior? if not please change from context menu(new version 7.3/7.4) or at menu bar(<7.3).

I appeal you to first go through basics in Sap.Help portal.

Regards,

Harish

Share
10 |10000 characters needed characters left characters exceeded
Andrey Uryukin Jul 19, 2017 at 07:09 AM
0

Hi,

Did you press "Save planning buffer" button at the end of the sequence execution?

BR,

pls.png (6.5 kB)
Show 1 Share
10 |10000 characters needed characters left characters exceeded

No I didn't and it was the problem :)

Great thanks!!

0
Natasha Sana Jul 18, 2017 at 01:04 PM
0

Hi,

Thanks for your answer. I have already tried to change the load mode behavior. I am currently reading the practical guide and I don't see what I am missing.

Thanks anyway

Share
10 |10000 characters needed characters left characters exceeded