Skip to Content

Maintenance Optimizer Setup - ST 400 SP11

Hello,

I'm trying to configure maintenance optimizer in SM4.0 following the step by step configuration guide - https://websmp103.sap-ag.de/~sapidb/011000358700000235502007E

SAP note 990534 refers to activating BC Sets but the configuration guide above mentions that this note is no longer required as of ST 400 SP11 so I upgraded to SP11. My problem is I get an error which I searched on and seems to do with not activating the BC Sets!? The error is "Status profile SLMO0001 does not exist." In activation logs it says the required BC Sets passed to activate, does this mean they are activated and how do I tell ? I did apply the activities as mentioned in SPRO but not sure if it did everything it was supposed to do.

I'm confused and not sure what guides to follow after upgrade to SP11, can anyone shed some light please ?

Many thanks,

Nelis

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jul 02, 2007 at 12:06 PM

    Hi,

    I get an error "Current IBase component is not an active IBase"....

    Please advice, Thank you

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 03, 2007 at 12:33 PM

    After reading through some other threads I picked up that you need to activate report SM_PREP_MAINTENANCE_OPTIMIZER and then run it if you are on SP11.

    If note 990534 had mentioned this it would have saved me a lot of time and frustration but instead it just says you can no longer implement this note as of ST-400 SP11 which is not really correct because you still need to run the report.

    Add comment
    10|10000 characters needed characters exceeded