Skip to Content
0
Former Member
Jul 01, 2007 at 01:25 PM

Unable to Deploy Java Support Packs :(

8 Views

I have an XI System Running on DB2 UDB (NW2004S), and it has ABAP and Java, and the Kernal patch was 83, so I upgraded to 102, and then ABAP Support packs were completed, but when i was trying to Deploy Java Support packs it gave me an error that its unable 2 restart the Cluster in Safe mode, so when i again tried loggin on to JSPM, SDM was stopped, and it asked me to restart and login to JSPM, and im trying to start SDM, and its trying for more than 300 Seconds and erroring out , so I tried launching the Config tool, and its unable 2 connect to DB , and it says Password Expired, how do i go about Fixing this Issue????? But i remember when i was trying to bring up SAP, Schema password SAPSID was expired and application was unable 2 talk to Database, so i reset the password and updated it /sapmnt/SID/exe/global/dscdb6.confg file,Do we have any place where we need to update in JAVA as well.. im not aware of it ..

Regards,

Ershad Ahmed.