Skip to Content
0
Jun 30, 2007 at 07:30 PM

Oracle 10.2 installation is improper while doing solution manager 4.0

10 Views

Hi,

I am doing the solution manager 4.0 installation on a system with HW/SW configuration

RAM:2.GB

Processor:2.39GHz

Virtual memory set to 7500GB

hostname:solman

oracle version:10.2

OS userid:Administrator(this is not a domain installation)

Once the oracle installation phase over,i tried to logon to oracle before applying the patches.Logon attempt returned an error

ORA-12560 TNS Protocol adapter error.The oracle installation had finished with a message that the installation was success and the installation-log didn't contains any error-entry .

When I checked the services.msc,I found that the list contains only one oracle service entry--> OracleSOL102iSQL*Plus.The expected services such as oracle listener ,oracle agent etc are missing from services.msc !!!! The url http://solman:5560/isqlplus is working(which means the sqlservice is responding),but I dont know which username and password to enter there(???). I could also notice that ORACLE_HOME is not set among the environment variable.However oracle home entry came at registry.

I tried to install oracle patches,but unlike the previous case,the OUI asked for name and path.It didnt accept the name&path created in

previous installation saying that the specified oracle home is used by another installation(I think this is main-installation is the one mentioned in the starting ).

Please help me to place oracle database into position.

Thanks&Regards,

Syamkrishnan.M.R