Skip to Content
0
Former Member
Jun 30, 2007 at 05:24 AM

Data reload error into ODS object - Very urgent

10 Views

Hi,

I am facing a problem as follows... pls throw some light on this.... thanks!

1. ODS1 is getting loaded using 2_LIS_VAITM and on activation data moved into 3 cubes.... This process went well till yesterday... We found that some data due to cube1 update rule modification issue from June 1st... So we have deleted the request from 3 cubes as well as ODS1 till 1st June...Modified the cube1 update rule and trying reloading the data from 1st june....

2.. Upon reinitialization W/O data,, loaded the 1st June data from PSA and went well...

3.. Loading the 3rd jun PSA thowring an error stating the process overdue...

(On 3rd june for regular load,, load into ODS failed and reloaded from PSA which was success)

So I tried reconstructing the request for 3rd june in ODS...I am getting the same error... But Logs for DSO processing shows all are successful on 3rd june....

How can I get back the load into ODS... Pls help... Thanks!

Regards